
Excel Directions (For OCC Computer Lab machines) 
 

I. I. After opening Excel, check to see if the Data Analysis Add-in has already been 
done. (Data Analysis is not available on Mac computers.) 
•  Go to the Data tab across the top of the Excel page. Now look at the upper right 

part of the page for the words: Data Analysis. If you see these words, then you are 
ready for Part II. See below. 

•  If you do not see the words Data Analysis. Go to Options on the File Menu. Click 
on Add-ins. Click both the “Analysis ToolPak” and “Analysis Toolpak-VBA”.  Now go to 
the Data tab and you should see the words: Data Analysis. You are ready for Part II. 

 
I. II. Directions for Data Analysis on Microsoft Excel 

(These directions are for the version of Excel that is in the Math Computer Lab.) 
 

1. 1. Type in Column A the state names alphabetically. In Column B type in the data valaue 
for that state.  
 

1. 2. Click on the “Data” Tab at the top of the screen. 
 

1. 3. Click on “Data Analysis” located toward the upper right of the screen. 
 

•  Choose “Descriptive Statistics” from the pull-down menu 
 

•  Click “OK” 
 

•  Input Range: either (a) click the cursor on the first cell of Column B and drag to 
the bottom of the data set; or (b) enter “B1:B50”   (or whatever column your data is 
in with the first cell number and last cell number) Note the colon “:” in the middle. 

 
•  Active the Grouped by “Columns”   dot. (Make sure the columns’ dot is 

green.) 
 

•  Click on the Output Range dot – the output range is the cell in which you 
want to view the statistics chart. Enter a cell (column:number) that is below your 
last data value – such as B52 (Notice there is no colon.) 

 
•  Click on the “Summary statistics” box 

 
•  Click on the Confidence Level for Mean  (95% pops up automatically) 

 
•  Click the “OK” button and the Descriptive Statistics chart should pop up. 

 
      4.  Copy the needed values from this chart to your table (see Writing Project directions). 
 

5. The Q1 and Q3 values are not given in the descriptive statistics. However, if you highlight the 
two columns (state names and values), and go to the Data tab and click on the A-Z arrow icon, 
it will rearrange your data into ascending or descending order (your choice). Then you can 
count to obtain the Q1 and Q3 values and the associated state name. If you do not highlight 
the state names, the values column will be re-arranged to adifferent state name. 

 



Writing Project Topic: The United States  & (The Variable of Your Choice) 

Overview of the Project 

This semester’s writing project will cover one set of data that covers all 50 states. (The District 
of Columbia will be omitted from any data set for this project.) After two opening paragraphs 
on why you chose the data set, basic information about the topic of the data, and how that 
variable might relate to your eventual college degree/chosen profession, there will be two main 
paragraphs based on statistical information in the project. In Paragraph 3, you will determine 
descriptive statistics from your data and write about the 50 states. In Paragraph 4, you will 
choose three (3) states and determine their placement in the descriptive data. Finally, a closing 
paragraph is written. Your data will be illustrated using both a box-and-whisker plot and a 
dot-plot. At the end of the project is an Appendix. 

Now Let’s Get Started.    

In doc Sharing within the Writing Project folder, there is a file with a list of possible variable 
choices. Open that list. Read all the directions and the options. It states you may choose one 
(1) from the list or find a variable of your choosing. The only variable topic not available to 
you is “population density by state” as it is used in class. 

To choose your own variable, go to a search engine and type in your interest. You are looking 
for a state-by-state listing of data on the variable you have chosen. For instance, your major is 
fitness training and you are interested in the average salary of fitness trainers by state. At the 
search engine, you enter “average salary of fitness trainers by state”. You might need to look 
at several sites and also click deeper into the site to find the state-by-state chart/map of what 
you want. Your data needs to be presented in a state-by-state chart or map. You do not want 
to go to each state and search out the information! 

Once you find what you want, be sure to write down the URL address, the name of the 
website, and the organization/group that runs the site. The URL will be placed in your 
Appendix A along with the data from that site. I will check that URL address when grading the 
paper. The other two items will be in paragraph 1 of your paper; along with the year in 
which your data was gathered. 

Warning: Due to the uneven quality and reliability of its entries, Wikipedia may not be cited 
as a source in your paper. 

At any time, you may stop by my office, room Russ 103, if you have questions.  

 

Now let’s obtain some descriptive statistics. 

Using Excel or some other online software that performs descriptive statistics, enter your data 
set. With a few clicks of the mouse, Excel will give the descriptive statistics in a box. You will 
need at least the following eight (8) values: 

Minimum value, maximum value, median, mode, mean (), population standard 
deviation (), first quartile value (Q1) and third quartile value (Q3).  

In the Writing Project Folder in doc Sharing, there is a link to directions for using Excel to 
obtain these results. (The directions match with the version of Excel in the Math Lab 
computers.) If you own a calculator that does statistics, you may use it.  If you need 



assistance with your calculator or Excel, see Megan, our math tutor in room Russ 123. If you 
need help with Excel you could ask your instructor. You do not need to purchase any special 
type of calculator, nor do you need to purchase any special software. Excel is on the 
computers in the Math Lab (room Russ 135) and on the ICCT Lab computers (Bldg. 22). For 
Excel directions, look in the Writing Project folder, or in your text where directions begin on 
page 81 (2nd Ed.).  

Older versions of Excel will not state the Q1 or the Q3 values. New versions of Excel will state 
these two quartile values. However, you can click on the Sort icon (A-Z and Excel will sort your 
data from low to high, or from high to low (your choice). Read the Excel directions page in the 
Writing Project Folder. Watch out! The state name might not rearrange with the data values 
depending on how you use Excel.  

Your Appendix will contain several pages. Appendix A will have (1) the URL address, (2) a 
list of the states (alphabetically) with each data value next to it (see below), (3) a list of the 
data values in descending order of value with the state name next to its value, (4) the 
required eight statistical values, (5) the boxplot of your fifty values, and (6) the dotplot of 
your fifty values. Several of the above items can be cut-and-pasted into the Appendix from the 
site at which you design them. The chart below used the “insert Table” format in Word. 

State Variable  State Variable 

Alabama  State Name Highest  

       …       ….       … 

Wyoming  State Name Lowest 

    

Statistic Value   

Minimum value    

Maximum value    

Median    

Mode    

Mean,     

Population 
Standard  
Deviation,  

   

Q1    

Q3    

 

Note: If you are copying from Excel, be sure to expand the column width (use the mouse right 
click option) to ensure that the state name and the statistical vocabulary terms can be fully 
seen in the cell; otherwise, when you print only part of the word will appear. 

After doing this, you might want to stop by my office, room Russ 103, and share what you 
have done. This way you will know that you are on the right track. 

 

Introduction – Paragraphs 1 & 2 

The first paragraph of your paper is about you and why you chose the variable you did; how 
it relates to your life/career choice; how you think it will help you. State the name of the 



website (not the URL address) where you got the data and the organization/group that runs 
the website. In what year was the data gathered? Your data should be recent (at least within 
the last five years). 

The second paragraph is about the variable itself. Do some research about this topic and 
explain it to the reader of the paper. Not everyone knows as much as you think they do about 
your variable. For instance, if your paper is about “Millionaires per state”, then determine what 
definition of a millionaire was used for the purpose of inclusion into that data set.  

These first two paragraphs combined should be approximately 350 words. 

What Do I Write in Paragraph 3? 

Paragraph 3 is either one large paragraph or possibly several smaller paragraphs.  It will use 
the descriptive statistical information from the data set interwoven with the states’ names.  

II.  Remember that we used sentences in class that represented the upper/lower 
50% of the data, bottom/top 25% of the data, and middle 50% of the data, distribution 
shape of the data, mode, median, mean, standard deviation, etc.  

III.  Do not write a sentence for each possible statistic.  

IV.  Do not write sentences for each conceivable percentage.  

V.  However, do try to incorporate topics that you have learned in class. For 
example if your data set is symmetric/normal shape the Empirical Rule’s percentages 
and intervals applies to it. Any other data shape would use Chebyshev’s Rule.  

VI.  Perhaps a sentence listing the top three states, or the bottom three states. Not 
both! 

VII.  Your interest in the topic you chose should lead you to examine a 
specific section of the data values: highest, lowest, or middle. 

VIII.  Perhaps you have spotted a trend in your data and would like to mention 
that in this section. Perhaps it is a geographic trend within a certain region of the 
nation. 

Remember you are to incorporate the state names and data value into your statistical topics.  
For example, a sample sentence could be, “Of all the states, Alaska has the lowest population 
density with 1.2 people per square mile.” [As stated in the Getting Started section of these 
directions, population density may not be used as the variable you choose.]  

Does a state have a value close to the mean? Name it. Is there a mode? Which states have 
that value? Name them. Another sample sentence is: “Maine with a density of 43.1 people per 
square mile cuts off the bottom 25% of the data. Other states in the bottom 25% are New 
Mexico (17), Idaho (19), and South Dakota (10.7).” Never list all 13 state names from a 
quartile. 

Do not tell the reader how to find the mean/median/mode or any other statistical 
value. You are writing a report. You are not writing a text book. 

Illustrations are always of interest in a report. This project lends itself to both a boxplot and a 
dot plot of the data. Try to place the boxplot in the body of your paper; otherwise it will go in 



Appendix A. The dot plot will go in Appendix A only. Hand drawn plots are not acceptable.  

In your writing, you should refer the reader to the boxplot when you are writing about its 
topics. Use the dot plot to display the distribution shape of the data. Of course, you would 
write a sentence referring to the dot plot and giving the shape of the distribution within 
paragraph 3. 

Here is the website for the boxplot.       http://www.imathas.com/stattools/boxplot.html 

 

Here is the website for organizing the dot plot.   
http://www.youtube.com/watch?v=N7HHmTpccZI. 

 

Getting Specific in Paragraph 4 

For paragraph 4, you need to choose 3 specific states.  

•  At the beginning of this paragraph give the reason(s) why you chose these 
states. Do not choose them based on their data values or on the values’ 
relationship to the mean/mode/ median. Whatever your reason(s) it should have 
nothing to do with the data values. 

•  Give the rankings of your three states. When giving a ranking, state 3rd or 25th 
(not thirty-sixth or seventh).  

•  Recall the definitions of what is “usual” and “unusual”.  Which description 
applies to each of your states?  

•  Write sentences about those states that incorporate probability using your data 
set. For instance, again using the density data and Ohio (one of my choices), a sample 
sentence is:  “18% of the states have higher population densities than Ohio.”  (I was 
able to determine the 18% because 9 states out of the 50 had values higher than 
282.3; do not write this parenthetical explanation in the paper, it was in here to explain 
to you where the instructor got the 18%.) 

•  Perhaps your three states are contained within one of the quartiles of the 
boxplot; you could write a sentence about that fact.  

•  Perhaps your states’ values turned out to be extremely close to the 
mean/median/mode of the data and sentences could be written about this. 

•  Writing accurate sentences that use this vocabulary demonstrate your 
understanding of the material in this course.  

Paragraphs 3 and 4 together should contain approximately 750 – 800 words. Since 
paragraph 3 is about all 50 states, it most likely will contain a higher word count than 
paragraph 4. 

None of your sentences in these two paragraphs should explain how you determined any of 
the statistical topics.  

 



Math 156 

Variables List (2015) 

For the Writing Project you may choose one variable from those listed below. 

Try to make sure that the data is as current as possible (within the last five years). 

The year that the data was gathered should be part of your report. 

Here are a few ideas for your variable choice. Using these phrases, search to find the data. 

You will need information from each of the 50 states. Omit data from the District of Columbia  

It is not necessary to go to each state to retrieve the data.  

Find a website that has every state’s value listed. 

 

Median household income by state 

US median age by state 

Murder rates by state  

Property taxes by state 

Personal Income per Capita by state 

Car insurance rates by state 

Active hate groups by state 

Homeless rates by state 

Number of vehicular deaths by state  

Percentage of residents on food stamps by state  

Percentage of workers commuting 60 minutes or longer by state 

Unemployment benefits by state 

 


